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Cloud Services User Guide
This guide offers suggestions and answers to common questions to help you
work with Advantage applications in your hosted environment, whether your
school has recently begun using Advantage applications, or you have used the
applications before but recently moved into the Senior Systems hosted envi-
ronment.

Working In Your Hosted Environment offers guidelines for basic tasks, includ-
ing logging into Advantage applications in your new hosted environment, using
your landing page, and working within Advantage applications.

How To Save Files explains the drive mapping system for saving files from
Advantage applications.

How To Set Up Senior Access To Local Drive(s) shows you how to give Advan-
tage applications access to save files on your local drive(s).

How To Reset Your Password shows you how to change your Citrix password.
You can change your password at any time, but you will be required to change
it at least every 90 days.

How To Print explains the basic printing process from within your Advantage
applications.

Paperless Printing Solution explains how to use the Print2PDF tool (auto-
matically available for all your hosted Advantage applications) to create PDF
printouts quickly and easily.

How To Use Citrix At Home tells you what you need to do to use your
https://www.Senior-Anywhere.com site from home.

Windows 7: Special Instructions explains a known issue that SOMEWindows 7
users may experience, and offers several troubleshooting options.

Google Chrome: Special Instructions explains a known issue that SOME
Chrome browser users may experience, and offers several troubleshooting
options.

How To Set Up iPad Access explains how to access the Senior Systems hosted
environment on your iPad.

https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
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Working In Your Cloud Environment
The Senior Systems hosted environment allows you to use your Advantage
applications through a web browser. Before you can launch applications, the
Citrix Receiver client must be installed on your computer. Select your operating
system for installation details:

Installing Citrix For Windows
Installing Citrix For Mac

1. Navigate to https://www.Senior-Anywhere.com.

Note: If your security settings prevent the site from opening, or block
the Citrix client detection software from running, you may need to add
https://www.senior-anywhere.com to your browser's Trusted Sites
or Security Exceptions list. See Installing Citrix For Windows for details.

2. Use your Citrix credentials to log in.

https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
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IMPORTANT: YOU MUST KEEP YOUR BROWSER OPEN to your hosted
landing page as you work within your Advantage application(s) to main-
tain your database connection. You can, however, minimize the window
while you work.

3. Your Advantage landing page appears.

Across the top of your screen, you will find quick links to basic functions
related to your Citrix account and settings.

Click theMessages button to view important system noti-
fications, including changes you may need to make to your
settings.
Note: The Message icon only appears if you currently have
messages from the system.

Click the Settings button to view and/or change general set-
tings, including your preferred client, your password, and
screen settings.
Click the Log Off button to end your session. You may see
options to Reconnect or Disconnect. In most cases, you
should simply click the Log Off icon to end your session.

Note: After two hours of inactivity, you will automatically
be logged out of the Citrix site.
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On the Applications tab, you will find all of your school's Advantage
applications. Click to open an application in a new window, and enter your
credentials.

On the Content tab, you can click to navigate to your My BackPack site,
open a WebEx session with Senior Systems Product Support, open var-
ious user guides, and access training videos. Each of these options will
open in a new tab or window, depending on your browser settings.

4. If you want to run more than one Advantage application simultaneously,
wait until the Login screen for the first application opens before clicking to
select any others.

IMPORTANT: The first application you select maps your local printers
and drives. Failure to wait for this process to complete before opening
additional Advantage applications may cause printing or saving issues.

5. When you are finished, be sure to close your Advantage applications AND

click the Log Off button on your hosted landing page in the
browser window.
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Cloud Profile Management Tool
The Cloud Profile Management tool controls certain preferences, including
selecting a Default Schema, the Single Sign-On feature, Email Notifications
and the SMS (Short Message Service) Notification, if your school chooses to
use them.

n In the General section, you can enter your user name, first and last
names, an email address and your phone number. Some of this infor-
mation may already be present, depending on your school. You can also
click the Help button to access the online help.

Best Practice: Enter an email address here to receive important mes-
sages from the system, such as reminders to change your password or
notifications that your profile has been updated.

n The Custom Controls area provides access to the Default Schema
drop-downmenu, the Single Sign-On checkbox, the Email Notification
checkbox, and the SMS Notification checkbox.
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Default Schema

If your school uses multiple schema, you can
select your preferred schema via the Default
Schema drop-downmenu in the Custom Con-
trols section.

Single Sign-On

Check the Single Sign-On checkbox to sign into
your Senior-Anywhere site using your credentials.
Then launch any Advantage application to which
you have access without being required to log into
each application individually.

Note: If you select the Single Sign-On checkbox
in conjunction with the Default Schema, you will
automatically be signed into the Advantage Appli-
cation that you open with the Default Schema
that you have selected.

Email Notification
Check the Email Notifications checkbox to
receive email reminders and notifications to the
email address specified above.

SMS Notification

To receive text messages concerning updates to
your Cloud Profile, check the SMS Notification
checkbox, select your cell phone provider from the
drop-downmenu, and enter your cell phone
number in the Phone field in the General area.

n When you have finished entering all necessary information into the Cloud
Profile Editor, clickUPDATE to save any changes, or click CLOSE to exit
without saving changes.
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How To Save Files
Drive mapping makes it possible to store and access documents locally (on
your school's computers or network drives). It's important to understand
where files are saved and how they can be retrieved when using Advantage
applications in the Cloud environment, because your browser is working with
applications that reside on a remote server.

Note: As of July 2013, there have been significant changes in this area, streamlining
drive mappings and the file saving process.

The mapping may vary for your school, but generally, the following drives are
mapped for your use

Drive Letter Mapped To...

R: A shared data drive set up for your school on the Senior Systems remote server (host);
only used for files that are intended to be shared by ALL users

M: A media drive on the remote server containing all the databasemedia folders for your
school (host)

C: The Local C: drive (root folder) on your local computer; where you will normally save files

Other Other options may be network drives, secondary hard drive (such as D:) and/or CD and
DVD drives on your local computer (client)

Note: The first time you try to save or access a file on your local machine, you may
receive a security warning asking for permission to access your local files. You should
select 'Permit all access' and 'Do not ask me again for this site' to properly set these per-
missions so that you can save files to your local machine, and avoid having to con-
stantly respond to this message.
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Your personal files should be saved to the C: drive, which is your local
machine.

Files that you intend to share should be saved on the R: drive, according to
your school's preference. These drives can be used to make certain files acces-
sible across your school's network.

IMPORTANT: Archiving to the R: or M: drives is NOT possible, due to server con-
straints. You should save and archive LOCALLY, on the Local Disk C: drive. You can
then upload files to a network drive for archival, depending on your school's procedure.



- 10 -

How To Set Up Senior Access To Local Drive(s)
You must grant Advantage applications permission to access and save files on
your local machine. In most cases, your browser will prompt you to allow appli-
cation(s) to access your local machine. You can also use the Citrix Connection
Center to give Advantage applications full access to files located on your
mapped local drive(s).

Note: In order to perform this task, you must be signed into Citrix AND have an Advan-
tage application open. If you are signed into Citrix but not into an Advantage appli-
cation, the Citrix Connection Center will be blank.

1. Right-click the Citrix Receiver icon in your task bar and select Pref-
erences.

2. On the Plug-in status tab, click the Connection Center link.

3. Choose the appropriate Session Security options using the dropdown
menus on the right. You should give your Advantage application(s) full
access to files on your computer.
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How To Reset Your Password
Citrix passwords must be changed every 90 days. This is a system security
requirement. The system will prompt you to change your password 14 days
before it expires. You can change your password at any time by logging into
https://www.Senior-Anywhere.com. 

1. Use your browser to navigate to https://www.Senior-Anywhere.com, and
log in with your Citrix credentials.

2. Select Settings from the menu at the top of your screen, then click
the CHANGE PASSWORD button.

3. Enter your old and new passwords, confirm your new password, then click
OK.

Note:When setting (or resetting) your password for Advantage appli-
cations, all passwords must:

l Be 7 or more characters long
l Include both upper and lower case characters
l Contain at least one number
l Not repeat any of the previous three passwords

You can also refer to on-screen text for details.

4. Click SAVE to return to the landing page.

https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
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How To Print
1. Build or open your report. Click PRINT.

2. Select your local network printer from the list.

Note: You may need to navigate to the desired network printer the first
time you print from an Advantage application.

3. Set up your printing options as desired and click PRINT.

Best Practice: The speed of your print job depends on the connection speed
between your Advantage applications and your network printer(s), as well as
the size of the resulting output. If you notice significant slowness, you may
want to consider splitting print jobs into batches when possible.
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Paperless Printing Solution
Senior Systems provides a PDF printing tool, compatible with both PCs and
Macs, that allows you to create PDF printouts quickly and easily. This tool is
automatically available for all of your Advantage applications in the Cloud.

Tip:Go green! You can use the Print2PDF tool in all areas of the Advantage system,
whether you use Mac or PC. You can save your files in digital format to maximize your
ability to access and share your data, and minimize your use of paper.

How To Use Print2PDF
CREATING PDF FILES:

No installation or setup is required by users to access the Print2PDF tool. When
the print dialog opens, Print2PDF is available as a printer option, along with any
other available printers.

1. Many types of print jobs are available in Advantage applications. From
any screen, report, preview, etc., click PRINT.

2. In addition to your local and network printers, one of the printer options
available to you will be named Print2PDF. Select PRINT2PDF. Specify any
other print settings, if necessary.
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3. The Save PDF Document screen appears. Some users will notice a
deskPDF logo, which is the third party software behind the new Print2PDF
tool.

Note: You may notice a checkbox on the Print2PDF screen to "Send via
email". Even though this box is visible, the feature is not active.

4. By default, the system will save the new PDF file in the Data folder. Users
can manually change the save location as needed.

Note: You can contact Senior Systems to discuss changing the default
save location, if desired.

5. Give the new file a name, then click SAVE to complete the process.
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SETTING UP PRINT2PDF AS YOUR DEFAULT PRINTER:

You can establish Print2PDF as your default printer in User Preferences.

1. In any Advantage application, navigate toMaintenance > User Pref-
erences.

2. Then, navigate to File > Printer Setup. This opens the list of printers
available to your machine (networked printers, local printers, etc.)

3. Select the option labeled PRINT2PDF.

4. Then clickOK to save your printer preferences.

Note: Keep in mind that even if you set a default printer, because of the multiple types
of print jobs the system is capable of performing, you may still be prompted to select a
printer.
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How To Use Citrix At Home
To use your school's Advantage applications at home (or access the appli-
cations using a laptop that you take home), you must install the Citrix Receiver
client on your computer. Remember that if you log into an Advantage appli-
cation with the same username, but from two different computers, you use
two Citrix licenses.

1. Install the Citrix Receiver client on the computer you intend to use. Select
your operating system for installation details:

Installing Citrix For Windows
Installing Citrix For Mac

2. After installing the Citrix Receiver client, use your browser to navigate to
https://www.Senior-Anywhere.com.

3. Log in with your Citrix credentials, then proceed as normal from your land-
ing page.

If you have issues connecting to your Advantage applications from home, your
ISP may have security settings in place that block your connection. Check with
your local system administrator if you experience problems arising from local
ISP policies and procedures.

https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
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Special Instructions: Windows 7
For Windows 7 users:

If you are using Windows 7 and the Citrix Receiver with your Advantage appli-
cations, you may experience a known issue, in which you are unable to start
applications once logged into https://www.Senior-Anywhere.com. This issue
impacts SOME (but not all) Windows 7 users.

Note: Citrix Support is looking into this particular issue. This should be fixed in an
upcoming release.

If you think you are experiencing this issue, right-click on the Citrix
Receiver icon in your toolbar. If the context menu loads as usual, you are not
experiencing this particular issue. You are experiencing this issue if you are
unable to interact with the Citrix Receiver icon.

Option 1: Restart Citrix Receiver
1. Open your taskmanager.

2. Locate the Citrix-related tasks in the list. Use the End Process but-
ton to end all Citrix tasks. You may see a system message asking
you if you want to end the process. Confirm that you do by click-
ing 'End process' again.

Once you have ended all Citrix-related processes, the Receiver should
start working again the next time you open an Advantage application.

https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
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Option 2: Restart your computer
Once you have restarted your computer, the Receiver should start working
again the next time you open an Advantage application.

Option 3: Turn off DEP

Caution: Before attempting this option, make sure all Microsoft
updates have been installed. If there are no outstanding updates, or
if updates do not correct the problem, proceed with this fix.

To turn off DEP for Windows 7:

1. Click Start > Accessories.

2. Right-click Command Prompt and select 'Run As Administrator'
from the context menu.

3. In the Command Prompt window, type the following:

bcdedit.exe /set {current} nx AlwaysOff

Then press 'Enter'.



- 19 -

4. You should see a message that "The operation completed suc-
cessfully." You can then close the Command Prompt window.

Note: To enable DEP, follow the same procedure, but type the
following in the Command Prompt window:

bcdedit.exe /set {current} nx AlwaysOn

Once you have disabled DEP, the Receiver should start working
again the next time you open an Advantage application.
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Special Instructions: Google Chrome
For Google Chrome users:

If you use Google Chrome to access the Cloud environment, you may see the
green INSTALL button on your https://www.Senior-Anywhere.com login
screen even though you already have the necessary Citrix client installed. This
problem occurs because the Citrix detection plug-in does not always work cor-
rectly after you clear your browsing history.

Workaround:

1. Click 'Skip to Log on', found just below the Install button.

2. Once you log in, click the Messages button.

Note: The message button is found across the top of your screen, and
only appears if you currently have messages from the system.

https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
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3. You will see a warning message, along with options to download a client or
to confirm that you have already installed the required client. Click to con-
firm that you have already installed the required client.

4. The system will then be able to detect that you have installed the client
and you will be able to use your Advantage applications as usual.
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Special Instructions: Mapped Drives (Mac)
If you are using a Mac, you may experience a known issue in which you cannot
see one of your mapped drives. There is an easy way to correct this issue.

1. Log into a module.

2. Locate and select the Citrix Receiver tab in the top left corner of the
screen.

3. A window with several tabs across the top appears. ClickDEVICES.

4. You will see a list of mapped drives on the Devices tab. Make sure that
the missing mapped drive's checkbox is "On", and that the Read and
Write columns are set to "Always".

5. Close the Citrix Receiver window and log out of your Advantage Senior-
Anywhere site completely.

6. Log back in. On your landing page, immediately open the Data app. You
should be able to see the mapped drive, using the Data app's explorer
tool.

You will then be able to access the mapped drive from anymodule.
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Special Instructions: Email Links
Within your Advantage programs, you can view an address record and send an
email to an individual by clicking an email address. This email hyperlink is
designed to integrate seamlessly with your native email client.

In some cases, if you access https://www.Senior-Anywhere.com using a
browser that is not set as your preferred browser, these email hyperlinks do
not work properly. You may notice several issues, such as your email client
does not open a new email, or that the system logs you out of your session.

In order to use email hyperlinks, you should use your preferred browser to
access the Cloud. If you want to use a certain browser all of the time, you may
need to change your local settings so that the browser you use is preferred. For
Windows users, your default settings can be accessed through the Control
Panel, depending on how your workstation is set up. Please contact your local
system administrator for more information.

https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
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How to Set Up iPad Access
For iPad users:

You can access your Advantage applications using an iPad. You should use the
latest version of the Citrix Receiver app.

Tip:Once you set up your account, see iPad Tips for some suggestions about how to
use the iPad with the Senior Systems Cloud.

To set up iPad Access:

1. Download the Citrix app from the Apple store, then open the Citrix
Receiver from your iPad.

2. Tap the ACCOUNTS icon, then choose + to add a new account.

3. On the New Account screen, enter m.senior-anywhere.com in the
Address field. Then tap OPTIONS at the bottom of the window.

4. Tap theManual setup option.
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5. On the setup screen, fill in the fields as described below, then tap SAVE (at
the top-right).

Address Enter m.senior-anywhere.com/. This field should already
be populated when first setting up.

Description Enter a short description (or name) for your account.

Access
Gateway

Tap the screen to select Access Gateway, Enterprise Edition.

Username Enter your username (the same name you use to access
your Citrix applications on your regular workstation).

Password You do not need to enter your password here. You will enter
your password when you log into the Cloud environment.

Domain

Enter senioranywhere (no spaces)

Certificate
Warnings Set this option to 'Off'.
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The Citrix Receiver will open, listing all of the Advantage applications available
to you. Tap an application to launch.

___

When you open your Citrix Receiver app, you can select your account (if there
are multiple accounts on the device) and log in with your Senior-Anywhere cre-
dentials.
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Using iPad to Access the Cloud
For iPad users:

While it is not an optimal user experience, it is possible to access your Advan-
tage applications using an iPad, via the Citrix Receiver. See How to set up iPad
access for details about setting up your device. Below are some tips for work-
ing within the Cloud on your iPad.

n You can choose several 'favorite' applications to appear on the main
screen for easy access whenever you open the Cloud. When you first log
in, you will see a list of all the applications available to you. You can choose
several 'preferred' applications from the list to appear on the main
screen, so that you do not have to scroll through the full list. Simply tap
the (+) button and a green check will appear, indicating that the appli-
cation has been added to your main screen.

Tip: You can view the full list of your Advantage applications by tapping
the green (+) plus to the left of your screen. When the applications list is
open, you can hide it by tapping the blue (<) arrow to the right of the list.
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n When you are working with your iPad in the Cloud environment, you may
need to show or hide the keyboard. Simply tap the small arrow at the top
of your screen. The dropdown that appears gives you options to show or
hide the keyboard tool.

n When using your Advantage applications through the Citrix Receiver on
your iPad, you can use your finger to move windows around the screen.
Simply place your finger on the top bar of the window frame and drag it as
needed.

Caution: Please keep in mind that accessing the Senior Systems Cloud environment
via iPad is not officially supported, nor is it the optimal user experience. Check with
your local system administrator if you have problems connecting to your Cloud from an
iPad.
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How to Set Up Android Tablet Access
For Android Tablet users:

You can access your Advantage applications using an Android tablet. You
should use the latest version of the Citrix Receiver app.

To set up iPad Access:

1. Download the Citrix app from Google Play, then open the Citrix Receiver
from your tablet.

(The app can be downloaded here: https://play.google.com/store/ap-
ps/details?id=com.citrix.Receiver)

2. Tap ADD ACCOUNT.

3. On the New Account screen, type a description for your account, then tap
the menu icon at the top right of the screen. Tap theManual setup
option.

https://play.google.com/store/apps/details?id=com.citrix.Receiver
https://play.google.com/store/apps/details?id=com.citrix.Receiver
https://play.google.com/store/apps/details?id=com.citrix.Receiver
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4. On the setup screen, fill in the fields as described below, then tap SAVE.

Address Enter m.senior-anywhere.com/.
Description Enter a short description (or name) for your account.

Type Tap the screen to select Access Gateway.

Username Enter your username (the same name you use to access
your Citrix applications on your regular workstation).

Password
You do not need to enter your password here. You will
enter your password when you log into the Cloud envi-
ronment.

Domain Enter senioranywhere (no spaces).

Gateway Type This option is related to the Type selected above; shouldbe set to "Enterprise Edition".
Authentication

Type This option should be set to "Domain Only"
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The Citrix Receiver will open, listing all of the Advantage applications available
to you. Tap an application icon to launch.

When you open your Citrix Receiver app, you can select your account (if there
are multiple accounts on the device) and log in with your Senior-Anywhere cre-
dentials.
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Cloud Admin Tool
The Cloud Admin tool enables your school to manage user account settings,
including creating new accounts, editing existing accounts, resetting pass-
words, and deleting accounts. You can also view all Roles assigned to users in
the Role column, and sort each column by double-clicking the headers at the
top of the grid. Only users with the Cloud Admin user role can access this tool.

Note: The Cloud Admin tool REPLACES the old password reset tool and Citrix license
management tool. System administrators have the same capabilities with the new
Cloud Admin tool, with an improved user experience.

Use this button to add a new user. See How To Create a New User
Account for detailed instructions.

Use this button to delete an existing user account.

Use this button to reset a user's password. See How To Reset User Pass-
words (Admin) for details.
If you make changes to the grid, you may need to click REFRESH to see
the new data.

You can double-click the grey column to the far left of the Cloud Administration
table to display the Edit Profile screen.
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The Edit Profile screen enables you to view the user'sUsername and edit the
user's First Name, Last Name, Email Address and Phone fields. You can
also set the user's Role from the User Role drop-down. The Account options
area gives you the ability to lock the user's account, Enable Single-Sign On
(which the user can also control using the Cloud Profile tool) and Force Pass-
word Change on Next Login checkboxes.

Note: The previous Export icon has been removed from the Cloud Admin tool, but you
can still export Cloud Admin information by clicking Tools > Export Users and select-
ing your file-save location.
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How To Create a New User Account (Admin)
(For System Administrators)

Only users with the Cloud Admin User Role can access the Cloud Admin tool.
The Cloud Admin tool enables users to edit existing user accounts, create new
user accounts and set User Roles on user accounts. For security reasons, users
with the Cloud Admin role will not appear in the grid or export file and are not
available for editing.

1. Open the Cloud Admin tool and click ADD (or click Edit > Add
user). The Create New User screen appears.

2. In the Create New User screen, fill in the appropriate information for
each field. Select the appropriate User Role for the user that you are cre-
ating.
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Field Special Instructions

User Name

This field must contain at least 6 characters. The first three
characters are your school code and a period (example:
"SS."). Note that all user names MUST follow this con-
vention. User namesmust be unique.

First Name Field is required and only accepts alphabetical characters.
Last Name Field is required and only accepts alphabetical characters.
Phone Field is optional.
Email Field is required and must be a valid email address.

User Role Field is optional and defaults to the Basic role. See the Cloud
User Role topic for more information about User Roles.

3. Click OK once you have entered all of the necessary information for the
new user that you are creating. The user receives a system-generated
email notification containing a URL link and a temporary password.

The user must navigate to www.Senior-Anywhere.com. They would then
use the temporary password to log in. The system immediately prompts
the new user to change the password to gain access to www.Senior-Any-
where.com.
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Note: To edit an existing user account in the Cloud Admin tool, simply double-
click the grey box to the left of the UserID column. Alternatively, you can click
Edit> Edit User in the Cloud Admin menu.



- 37 -

The Edit User screen appears. The Edit User screen contains the same fields
as the Create New User screen, with an additional option to Unlock
Account, Enable Single Sign-on, and Force password change on next
login.
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How To Reset User Passwords (Admin)
(For System Administrators)

You can reset a user's password via the Cloud Admin Tool. When you reset a
user's password, the user receives a system-generated email notification that
his or her password has been reset, and that the password should be updated
when the user next logs in.

1. From your landing page, click to open the Cloud Admin tool.

2. Click to select the user whose password you want to reset, then click the
RESET button.

3. The Reset Password confirmation window appears. Check to make sure
that the information is correct, then click OK to confirm. Click CANCEL
to exit without saving changes.
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4. The user then receives an email that contains a temporary password and
a link to www.Senior-Anywhere.com, where the user is prompted to set
up their new password.
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How to Export User List (Admin)
(For System Administrators)

Using the Cloud Admin Tool, your school's local system administrator can
export a list of the school's Cloud users. The list includes the following data for
each user:

n User ID
n First Name
n Last Name
n Email Address
n Role
n Last Logon Date
n Created On

1. Open the Cloud Admin tool and click Tools> Export Users.

2. You will be prompted to save the file. Be sure to save to the correct loca-
tion, and NOT on the server. See How to Save Files for details.

3. You can then view your file using MS Excel (or a similar spreadsheet pro-
gram).



- 41 -

Cloud User Roles
There are three basic user account 'roles' within the Cloud environment. These
roles relate exclusively to the applications users can access within the Cloud,
and do NOT relate to Advantage application permissions.

n 1-Basic User Role: Users with the Basic role have access to all Advan-
tage applications on their landing page except System Administration,
and the Cloud Profile Management Tool.

n 2-SysAdmin User Role: In addition to all of the functions and tools avail-
able to users with the Basic role, the SysAdmin role gives access to Advan-
tage System Administration.

n 3-CloudAdmin User Role: In addition to the functions and tools avail-
able to users with the SysAdmin role, the CloudAdmin role gives users
access to the Cloud Admin Tool.
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Senior Systems Cloud Setup
(For System Administrators)

Moving into the Senior Systems hosted environment consists of five basic
steps:

1. Ensure that the correct ports are open. See Technical Requirements for
details.

2. Senior Systems will work with you to set up the proper authentication for
your users to access the new hosting environment. See Senior Systems
Cloud Authentication for details.

Note: If your school uses (or plans to use) Crystal Reports, you may
need to set up additional user accounts for users who create and/or edit
Crystal Reports. You do NOT need to set up additional accounts for users
simply to run Crystal Reports. See Setting Up Crystal Reports Users for
details.

3. Install the Citrix Receiver client on each work station from which you plan
to run Advantage applications. The Receiver allows you to launch hosted
applications through your system's web browser. Choose your operating
system to begin your installation process.

Installing Citrix for Windows
Installing Citrix for Mac

4. Make sure your users know how to use Advantage applications in the
hosted environment.

https://www.senior-systems.com/support/hosting/default.htm

5. If you already use Advantage applications, use the Data tool to copy your
existing Media files into your new hosted environment.

How To Use Data Tool

https://www.senior-systems.com/support/hosting/default.htm
https://www.senior-systems.com/support/hosting/default.htm
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Technical Requirements
(For System Administrators)

Citrix Port and IP Listing
Client Firewalls must have Citrix port 443 opened for IP 74.201.32.126.

Note: All traffic must go through a single ISP.

Supported Platforms and Browsers
PC Client: Citrix Receiver 3.3.0.17207

http://www.citrix.com/downloads/citrix-receiver/legacy-client-soft-
ware/receiver-for-windows-33.html

Note: Newer releases for the Citrix Receiver have been known to cause problems with
printing and exporting and should be avoided.

Supported Windows Operating Systems:
l Windows 8 (in Desktop mode)
l Windows 7, 32-bit and 64-bit editions (including Embedded Edi-
tion)

l Windows XP Professional, 32-bit and 64-bit editions
l Windows XP Embedded
l Windows Vista, 32-bit and 64-bit editions
l Windows Thin PC

Supported Browsers:
l Internet Explorer Version 6.0 through 10.0
l Mozilla Firefox Version 3.x through 5.x
l Chrome Version 10.x

http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-windows-33.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-windows-33.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-windows-33.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-windows-33.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-windows-33.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-windows-33.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-windows-33.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-windows-33.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-windows-33.html
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Mac Client: Citrix Receiver 11.5

http://www.citrix.com/downloads/citrix-receiver/legacy-client-soft-
ware/receiver-for-for-mac-115.html

Note: Newer releases for the Citrix Receiver have been known to cause problems with
printing and exporting and should be avoided.

Supported Devices:
l Mac OS X 10.6x 32-bit or 64-bit
l Mac OS X 10.7x 32-bit or 64-bit

Supported Browsers:
l Safari Version 5.x or later
l Mozilla Firefox Versions 3.x through 5.x
l Chrome Version 10.x

http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-for-mac-115.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-for-mac-115.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-for-mac-115.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-for-mac-115.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-for-mac-115.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-for-mac-115.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-for-mac-115.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-for-mac-115.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-for-mac-115.html
http://www.citrix.com/downloads/citrix-receiver/legacy-client-software/receiver-for-for-mac-115.html


- 45 -

Senior Systems Cloud Authentication
Senior Systems Cloud Authentication allows your school's users to log into Sen-
ior-Anywhere, Advantage applications, My BackPack, Web Services, and any
other integrated portals with the same set of secure credentials. Cloud Authen-
tication also allows your Cloud users to take advantage of the system's Single
Sign-On capabilities.

Tip:Once Cloud Authentication is enabled, users should sign into Senior-Anywhere,
Advantage applications, and My BackPack using their Senior-Anywhere user name
and password.

Senior-Anywhere Authentication

Cloud Authentication uses the LDAP settings in the Advantage System Admin-
istration application. As you consider how you want to set up your Cloud, Senior
Systems will work with you to determine the best solution for your needs. Once
you determine how best to set up your user accounts, you can use Advantage
System Administration to enable LDAP authentication for your users.

Note: Your school will not be able to use Cloud Authentication to integrate with Google
apps. Google apps are not supported by Senior Systems.

Setup

Setting up Cloud Authentication consists of two basic tasks:

1. Enabling Cloud Authentication
2. Setting Up User Accounts

Note: In order to use the Senior Systems Cloud, you must use LDAP Authentication.
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How To Enable Cloud Authentication
The following steps describe how to enable Cloud Authentication for your
school. Keep in mind that once authentication is enabled, you need to set up
individual user accounts separately. See How To Set Up User Accounts With
Cloud Authentication for details.

1. Log into Advantage System Administration. Navigate to File > Security
Options > LDAP Authentication.

2. Your LDAP Authentication settings are unique. Senior Systems will set this
up for you.

Caution: These settings should not be modified without first consulting
with Senior Systems.

3. Make sure that the option to 'Use LDAP Authentication' is checked.
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How To Set Up User Accounts With Cloud Authentication
An individual will need both a Senior-Anywhere (Citrix) user account and an
Advantage user account to enable LDAP Authentication. The setup process
essentially associates the two accounts, so that the individual can access both
Senior-Anywhere (Citrix) and Advantage with a single set of credentials.

For more information about creating accounts, see How To Create a New User
Account (Admin) and the Advantage System Administration user guide.

Linking Accounts:

1. Log into Advantage System Administration. Navigate to File > User
Maintenance. You can choose to create a new user, or edit an existing
user if you want to enable Cloud Authentication for someone who already
has a user account in Advantage.
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2. On the Create or Edit User screen, enter a User Name (only seen within
Advantage applications) and a Domain/Alt. ID. The Domain/Alt. ID field
should be set to the individual's Citrix ID.

3. Check the box in the Authentication section of the screen to 'Allow LDAP
login for this user'.

4. The system will then associate the Citrix user with the Advantage user
name. The system automatically fills in the Password fields, which are not
editable on this screen.

5. Now the individual's Advantage account and Citrix account are linked. The
user should now use his or her Citrix credentials to log into https://www-
.Senior-Anywhere.com, Advantage applications, and My BackPack.

6. Save your changes.

Tip:Once Cloud Authentication is enabled, users should sign into Senior-Anywhere,
Advantage applications, and My BackPack using their Senor-Anywhere user name and
password.

https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
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Installing Citrix For Windows

Preparing Your System
1. Ensure that no local drives are assigned the letters R:, M:, or X:. These
drive names will be used to save files within your hosting environment.
See How To Save Files for details.

2. Log into your system using an administrator account.

3. Add https://www.senior-anywhere.com to your Trusted Sites list in
Internet Explorer:
a. From the Tools menu, select INTERNET OPTIONS.
b. Select the Security tab.
c. Select the Trusted Sites zone, then click SITES to view/add/edit
sites on your trusted sites list.

IMPORTANT: This step is necessary even if you plan to use a different
browser, such as Firefox or Netscape.

4. Make sure that an older version of the Citrix web client is NOT already
installed. If you have an outdated Citrix client already installed, you must
uninstall it before installing the Citrix Receiver.

To uninstall:
a. From your Control Panel, open the Add/Remove Programs or Unin-
stall or Change a Program tool.

b. Look for the outdated Citrix client program in the list.
c. If an outdated client is not in your list, you can close the window and
proceed to installation. Otherwise, click to select it for removal.

d. If prompted, click REMOVE and proceed with the uninstall process.
e. Restart your computer.
f. Before proceeding with installation, check your program list to con-
firm that the program is no longer installed.
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Installation
You can download and install the latest version of the Citrix Receiver client
directly from https://www.Senior-Anywhere.com. When you navigate to the
site, you will be prompted to install the Citrix client if it is not already present on
your computer.

1. Make sure you are still logged into your system using an administrator
account and that you have disabled any pop-up blockers and anti-virus
software.

2. Navigate to https://www.Senior-Anywhere.com. If the Citrix Receiver
client is not already installed on your computer, you will see a green
INSTALL button. Click the checkbox beside 'I agree with the Citrix license
agreement', then click INSTALL.

3. Your browser will prompt you to 'Run' or 'Save' the installation file. In
most cases, click RUN.

Note: If your security settings prevent the site from opening or block the
Citrix client detection software from running, you may need to add
https://www.senior-anywhere.com to your browser's Trusted Sites
or Security Exceptions list.

https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
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4. You will see a pop-up when installation is complete:

5. You will then be able to log into https://www.Senior-Anywhere.com with
your Citrix credentials, and access your school's Advantage applications.

6. Verify that the default web browser is set to Native Client:

a. From the landing page, click Settings.
b. Verify that 'Client for accessing virtual desktops and applications' is
set to Native Client.

c. If not, click RUN CLIENT DETECTION and follow the system
prompts to select/install the native client.

d. Click SAVE if you make any changes. Otherwise click CANCEL to
return to the landing page.

https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
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IMPORTANT: DO NOT FORGET to re-set any anti-virus or other security software that
you may have disabled, after installation is complete.
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Installing Citrix For Mac

Preparing Your System
1. Ensure that no local drives are assigned the letters R:, M:, or X:. These
drive names will be used to save files within your hosting environment.
See How To Save Files for details.

2. Log into your system using an administrator account.

3. Make sure that the Citrix web client is NOT installed. If you have outdated
Citrix clients already installed, you should uninstall them and restart your
computer before installing the Citrix Receiver.

Downloading and Installing the Citrix Receiver
1. Make sure you are logged into your system using an administrator
account and that you have disabled any pop-up blockers and anti-virus
software.

2. Go to www.Citrix.com/Downloads and download the latest version of the
Citrix Receiver for Mac.

3. Your download will begin. Once complete, open the Citrix Receiver .DMG
file from your Downloads folder (a .DMG file is the Mac equivalent of an
executable file).

Note: You may need to specify how your system opens the installer, or
your security settings may block access to the file.

n To specify how your system opens the installer, double-click the
.DMG file and select the 'Install' icon.

http://www.citrix.com/downloads
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n To run the .DMG file (if it is being blocked), right-click the .DMG icon
in the installer for options to bypass security settings.

4. The Receiver Installer wizard will open and walk you through the instal-
lation process. You will be prompted to accept licenses, enter your cre-
dentials, and allow installation.

5. Once installation is complete, use your browser to navigate to
https://www.Senior-Anywhere.com. Log in with your Citrix credentials.

6. Verify that the default web browser is set to Native Client.

https://www.senior-anywhere.com/
https://www.senior-anywhere.com/
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a. From the landing page, click Settings.
b. Verify that 'Client for accessing virtual desktops and applications' is
set to Native Client.

c. If not, click RUN CLIENT DETECTION and follow the system
prompts to select/install the native client.

d. Click SAVE if you make any changes. Otherwise click CANCEL to
return to the landing page.
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Citrix License Usage
A license is in use from the moment when a user logs into any Advantage appli-
cation to the moment when the user logs out of all Advantage applications he
or she opened (NOT when a user merely logs into their Senior-Anywhere site
and views available applications).

l When a user launches an application, a license is checked out to that user.
l Using the same credentials to log into multiple applications on a single
computer uses only one license.

l Using the same credentials at different computers uses multiple licenses.

When the user closes the application(s), ending the database connection, the
license is released and available for others. Senior Systems only offers con-
current user licenses for Citrix.

Note: After two hours of inactivity, you will automatically be logged out of the Citrix site.
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Moving To The Cloud Environment
If you already use Senior Systems applications but are new to the Cloud envi-
ronment, there are several major changes for all users to be aware of:

Direct links to your Senior Systems site(s) will change.

l If your school usesMy BackPack, the link to your landing page
will change.

l If your school usesMy BackPack for Online Admissions, the
link to your Admissions landing page will change.

l If your school usesMy BackPack for Online Summer School
Registration, the link to your Summer School landing page will
change.

l AnyDashboard links, including embedded links, will change.
l AnyWeb Services links, including embedded links, will change.

Users should be aware of new file-saving procedures. Users logged into
a server in the Cloud environment must understand that the 'My Documents'
and 'Desktop' folders listed are NOT their local 'My Documents' and 'Desktop'
folders. See How To Save Files for details.

Applications will launch MS Word in the Cloud, in conjunction with Mail
Merge once you move to Senior Systems hosting. Advantage applications will
launch MS Word from the Cloud, not from the user's local machine, to create
and save merge files. Users should be careful to save files in the correct loca-
tion.

If your school uses the scheduling module, on the Scheduler tab in Admin-
istration Maintenance, change Directory Location to R:\Sched and click
INSTALL.
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How To Use Network Drives
(For System Administrators)

Most data problems are the result of saving to the remote server instead of
your local computer. You can use the Data application to navigate through your
folders and move the misplaced file(s) to the correct location if necessary. It
can also be used to copymedia files into your new environment as part of your
move to the Senior Systems Cloud.

Note: Files accidentally saved to the My Documents folder on the server will likely not
be retrievable.

1. Click to open the Network Drives App.

Note: The first time you try to save or access a file on your local
machine, you may receive a security warning asking for permission to
access your local files. You should select 'Permit all access' and 'Do not
askme again for this site' to properly set these permissions so that you
can save files to your local machine, and avoid having to constantly
respond to this message.

2. The Network Drives app opens, giving you an explorer-type tool.

3. Use the tool to find and move files between different locations on both the
server and your local machine. In general, the following drives are
mapped for your use:
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Drive
Letter Mapped To...

R:
A shared data drive set up for your school on the Senior Systems
remote server (host); only used for files that are intended to be shared
by ALL users

M:
A media drive on the remote server containing all the database media
folders for your school (host)

C: The Local C: drive (root folder) on your local computer; where you will
normally save files

Other Other options may be network drives, secondary hard drive (such as
D:) and/or CD and DVD drives on your local computer (client)

See How To Save Files for details regarding drive mapping and general
usage guidelines.
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Setting Up Crystal Reports Users
(For System Administrators)

For schools using Crystal Reports:
When you create accounts for users who will need access to Crystal Reports,
you must follow specific guidelines for creating user accounts and establishing
those users' database connections. Note that these accounts need only be
created for those users who need access to CREATE and/or MODIFY
Crystal Reports. Users can run, print, and save Crystal Reports with normal
user accounts, depending on security keys. See Crystal Reports User Setup for
details.

Crystal Reports User Setup
Setting up a Crystal Reports user is a two-step process:

1. Create the account
2. Establish a Crystal Reports database connection

This two-part process must be completed for each user individually before
he/she can create or modify Crystal Reports. Once the user account has been
created and the database connection is established, the user will be able to log
in and select the correct database connection underMy Connections.

Account Creation
Hosted schools should follow the standard naming convention to create user
names for accounts with access to create and edit Crystal Reports. Names
should begin with "CRSTL", followed by your school ID and a numeral:

CRSTL + <School ID> + <0-9>

Your school ID is used as the last two letters of your SENIORXX (system admin-
istrator) account. For example, if your system administrator account is SEN-
IORSS, your school ID is SS. Your Crystal Reports user names would be:

CRSTL + SS + <0-9>
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For example:

CRSTLSS1
CRSTLSS2
CRSTLSS3

Note: Users cannot edit or create Crystal Reports with standard Advantage or Citrix
accounts, or the SENIORXX account assigned to your school. You must set up spe-
cific accounts for users to perform these tasks.

Procedure
1. In System Administration, navigate to File > User Maintenance > Cre-
ating New User Accounts.

2. Create a new user name according to the user name standards:

CRSTL + <School ID> + <0-9>

l You can use the Full Name and Job Title fields to indicate the individual
assigned to the Crystal Reports user.

l Passwords can be up to 50 characters in length and MUST begin with a
letter.

3. Once you have finished adding users, navigate to File > User Main-
tenance > Edit User Profiles.
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4. Add the necessary permissions to your Crystal Reports user(s).

In most cases, giving the user the Reports security key for the application
(s) the user needs to access will be sufficient. Users will only need this
account to create or make changes to Crystal Reports. Users can run
reports with their normal credentials.

5. Save your changes.

Repeat as needed. For a more detailed explanation of how to create a
new user, see Section 10-7, Create a New User, in the System Admin-
istration Reference Guide.

Database Connection
You must establish a database connection for each Crystal Reports user individ-
ually as part of their initial setup before he/she can use Crystal Reports. You
only need to set up their connection once. The user will then be able to select
the correct database connection underMy Connections.
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Procedure
1. From the Citrix Senior Applications menu, click the Crystal Reports icon.

2. From the Crystal Reports Start Page, select File > New > Standard
Report.



- 64 -

3. From the Available Data Sources list (left pane), click the expand but-

ton ( ) beside the Create New Connection folder. Then right-click the
Oracle Server item and selectOPTIONS.

4. Within the Options window, enter your schema name in the Owner Like:
field (i.e. SENIORXX; please contact Product Support if you are unsure
what to enter here). ClickOK.

mailto:support@senior-systems.com?subject=Schema Name Query
mailto:support@senior-systems.com?subject=Schema Name Query
mailto:support@senior-systems.com?subject=Schema Name Query
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5. Next, double-clickORACLE SERVER from the Available Data Sources
list. Enter service name (provided by Senior Systems; please contact Prod-
uct Support if you are unsure what to enter here) and the desired user ID
and password for the new Crystal Reports user. Click FINISH.

6. Once setup is complete, the data connection is established and the data
tables are available. In future, the connection will be available to the user
underMy Connections.

mailto:support@senior-systems.com?subject=Schema Name Query
mailto:support@senior-systems.com?subject=Schema Name Query
mailto:support@senior-systems.com?subject=Schema Name Query
mailto:support@senior-systems.com?subject=Schema Name Query
mailto:support@senior-systems.com?subject=Schema Name Query
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